Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Programmable voice outage in Australia and surrounding regions
      Incident Report for Twilio
      Resolved
      All systems are fully operational at this time.
      Posted May 16, 2017 - 16:25 PDT
      Monitoring
      We experienced a temporary, major Programmable Voice outage in Australia and surrounding regions from 15:16 - 15:23pm PST. All incoming and outgoing calls and conferences in Australia and surrounding regions were affected. We are actively monitoring the issue. All systems are fully operational at this time. Next update within the hour.
      Posted May 16, 2017 - 15:40 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN, Conference).