Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Programmable Wireless SIMs Cannot Currently Be Moved From "New" To "Active" Or "Ready" States
Incident Report for Twilio
Resolved
The issue preventing new Programmable Wireless SIMs to be activated is resolved. The downstream connectivity partner allocated more phone numbers so that these new SIMs can be configured and activated. We are currently working on unblocking a small number of SIMs that got stuck into the new state while the issue was active, and we will be working with the owners of these SIMs directly.
Posted Jul 14, 2021 - 10:25 PDT
Identified
Programmable Wireless SIM's still cannot currently be moved from "new" to "active" or "ready" states. The downstream connectivity partner has confirmed that the update failures are due to a depletion of available phone numbers in the pool used when these SIM's are configured. They are working to allocate more phone numbers so that these new SIM's can be configured and activated. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Jul 14, 2021 - 09:25 PDT
Update
Programmable Wireless SIMs still cannot currently be moved from "new" to "active" or "ready" states. We are observing SIM's moving to "updating" and then returning to their previous state. Additional attempts to update the SIMs are resulting in an error stating "Cannot change a SIM's status from new to ready: another update is already in progress". Our engineers continue to work on this issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 14, 2021 - 07:33 PDT
Update
Programmable Wireless SIMs cannot currently be moved from "new" to "active" or "ready" states. We are observing SIM's moving to "updating" and then returning to their previous state. Additional attempts to update the SIMs are resulting in an error stating "Cannot change a SIM's status from new to ready: another update is already in progress". Our engineers are working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 14, 2021 - 06:38 PDT
Investigating
We've become aware of a potential issue with Programmable Wireless SIM card activation. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jul 14, 2021 - 06:27 PDT
This incident affected: INTERNET OF THINGS (Programmable Wireless).