Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Programmable Voice Conference service degradation
Incident Report for Twilio
Resolved
This issue has been resolved. All services are operating normally.
Posted 9 months ago. Apr 26, 2018 - 11:33 PDT
Monitoring
Programmable Voice Conference service experienced elevated error rates for creating new conferences and mutating existing conferences from 10:47am to 10:50am Pacific Time. The service is operating normally. Our engineering team continues to monitor.
Posted 9 months ago. Apr 26, 2018 - 11:02 PDT
Investigating
We are currently investigating errors with Programmable Voice Conference service
Posted 9 months ago. Apr 26, 2018 - 10:55 PDT
This incident affected: PROGRAMMABLE VOICE (Conference).