Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Phone number search failures in Console.
      Incident Report for Twilio
      Resolved
      All services are fully operational.
      Posted Feb 16, 2017 - 18:19 PST
      Monitoring
      Our engineers have resolved the the unfiltered search failures in the console. We will continue to monitor. At this time, all services are fully operational.
      Posted Feb 16, 2017 - 17:33 PST
      Identified
      Our engineers have identified the cause of the unfiltered phone number search failures in the console, and are working to deliver the fix. We will provide another update in 30 minutes.
      Posted Feb 16, 2017 - 17:00 PST
      Investigating
      We are currently experiencing issues with unfiltered phone number searches in the console returning no results. The Phone Numbers API is not impacted. Our engineers are working on the resolution and we will provide an update as quickly as possible.
      Posted Feb 16, 2017 - 16:38 PST
      This incident affected: DEVELOPER TOOLS (Console).