Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Programmable Voice customers using inbound and outbound calls are seeing an elevated level of 500 errors.
      Incident Report for Twilio
      Resolved
      The issue 500 errors that affected Programmable Voice/TwiML, Conferencing, Recording, TaskRouter and Verify has been resolved, and the service is functioning normally at this time.
      Posted Dec 11, 2023 - 20:55 PST
      Monitoring
      We are observing recovery in 500 errors that affected Programmable Voice/TwiML, Conferencing, Recording, TaskRouter and Verify. We will continue to monitor to ensure a full recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
      Posted Dec 11, 2023 - 20:06 PST
      Investigating
      We are observing call failures to Twilio numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Dec 11, 2023 - 18:38 PST
      This incident affected: PROGRAMMABLE VOICE (PSTN).