Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Delivery delays for inbound and outbound SMS sent or received on Tele2 Sweden
Incident Report for Twilio
Resolved
All services are operating normally.
Posted 2 months ago. Jun 10, 2019 - 19:18 PDT
Monitoring
We are observing signs of recovery in delivering and receiving SMS to/from Tele2 Sweden. Our engineering team will continue to monitor the service and provide updates.
Posted 2 months ago. Jun 10, 2019 - 18:29 PDT
Investigating
We have observed delays in delivering and receiving SMS to/from Tele2 Sweden. We have re-routed outbound traffic with alphanumeric sender, but are still facing delays for non-alphanumeric sender traffic. We are working with our carrier partners to resolve the issue and will provide an update as soon as possible.
Posted 2 months ago. Jun 10, 2019 - 17:28 PDT
This incident affected: CARRIER NETWORK (SMS, Europe).