Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
TaskRouter: Elevated API error rates
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 5 months ago. May 15, 2017 - 14:35 PDT
Monitoring
The issue causing the TaskRouter API errors has been resolved, our engineers continue to monitor the service.
Posted 5 months ago. May 15, 2017 - 13:53 PDT
Investigating
We are investigating elevated API error rates across Task Router API resources
Posted 5 months ago. May 15, 2017 - 13:47 PDT
This incident affected: TaskRouter.