Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Super SIM network access issue within one of our connectivity partners
      Incident Report for Twilio
      Resolved
      The issue affecting Super SIM connectivity has been resolved, and the service is functioning normally at this time.
      Posted Jul 14, 2020 - 10:00 PDT
      Monitoring
      Network engineers at the impacted operator have restored their systems. Devices which were unable connect may now be able to in a number of markets; however not all markets or radio access technologies in markets have been fully restored. We will continue to monitor this incident and work with our partner to fully resolve the issue.
      Posted Jul 13, 2020 - 11:52 PDT
      Update
      The impacted Super SIM connectivity partner has identified the network issue and is working to restore data services.
      Posted Jul 13, 2020 - 02:07 PDT
      Update
      The impacted Super SIM connectivity partner has identified the network issue and is working to restore data services.
      Posted Jul 12, 2020 - 18:03 PDT
      Update
      We are continuing to work with IMSI sponsor to resolve the issue. We will provide further updates as more information becomes available.
      Posted Jul 12, 2020 - 14:01 PDT
      Update
      Our monitoring systems have detected a potential issue with Super SIM connectivity to one of our IMSI Sponsors. The existing sessions should be unaffected. Our engineering team has been alerted and is actively investigating the issue with the affected partner. We will update as soon as we have more information.
      Posted Jul 12, 2020 - 11:47 PDT
      Update
      Our monitoring systems have detected a potential issue with Super SIM connectivity to one of our IMSI Sponsors. Our engineering team has been alerted and is actively investigating the issue with the affected partner. We will update as soon as we have more information.
      Posted Jul 12, 2020 - 11:43 PDT
      Update
      We are continuing to investigate this issue.
      Posted Jul 12, 2020 - 11:42 PDT
      Investigating
      Our monitoring systems have detected a potential issue with LTE connectivity on IMSI Sponsor. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jul 12, 2020 - 11:26 PDT