Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Connection Failure for Pre-Registered Template Messages to China Over Multiple Networks (460-000, 460-001, 460-011)
      Incident Report for Twilio
      Resolved
      We are no longer experiencing connection failure for Pre-Registered Template messages to China over multiple networks.. This incident has been resolved.
      Posted May 13, 2021 - 23:19 PDT
      Monitoring
      We are observing recovery on the connection for Pre-Registered Template messages to China over multiple networks. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted May 13, 2021 - 21:19 PDT
      Update
      We are still experiencing a connection failure for Pre-Registered Template messages to China over multiple networks. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
      Posted May 13, 2021 - 17:19 PDT
      Update
      We are still experiencing a connection failure for Pre-Registered Template messages to China over multiple networks. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted May 13, 2021 - 15:22 PDT
      Update
      We are experiencing a connection failure for Pre-Registered Template messages to China over multiple networks. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted May 13, 2021 - 14:34 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Pre-Registered Template Messages to China. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted May 13, 2021 - 13:55 PDT
      This incident affected: CARRIER NETWORK (SMS, APAC).