Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Studio API returning HTTP 500 errors
Incident Report for Twilio
Resolved
Studio API recovery is fully confirmed and all services are operating normally.
Posted 21 days ago. Sep 03, 2019 - 04:38 PDT
Monitoring
We are observing recovery in Studio, Flex and Task Router. We are actively monitoring and we will provide an update as soon as we have additional information.
Posted 21 days ago. Sep 03, 2019 - 04:20 PDT
Update
We are continuing to investigate this issue.
Posted 21 days ago. Sep 03, 2019 - 04:00 PDT
Investigating
We are currently experiencing issues with Studio API returning HTTP 500 errors. This impacts Studio flow creation and execution as well as Flex voice call and chat creation.
Posted 21 days ago. Sep 03, 2019 - 03:46 PDT
This incident affected: CONTACT CENTER (TaskRouter, Flex) and SERVERLESS (Studio).