Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Connection Failure for Registered Sender ID Messages to China over Multiple Networks (460-000, 460-001, 460-011)
      Incident Report for Twilio
      Resolved
      We are observing stable connections for registered Sender ID messages to China. This incident has been resolved.
      Posted Apr 25, 2021 - 21:00 PDT
      Monitoring
      We are observing successful connections for registered Sender ID messages to China over multiple networks. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Apr 25, 2021 - 20:06 PDT
      Update
      We are observing successful connections for registered Sender ID messages to China over multiple networks. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Apr 25, 2021 - 19:43 PDT
      Update
      We are still experiencing connection failures for registered Sender ID messages to China over multiple networks. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
      Posted Apr 25, 2021 - 19:21 PDT
      Update
      We are still experiencing connection failures for registered Sender ID messages to China over multiple networks. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Apr 25, 2021 - 15:23 PDT
      Update
      We are still experiencing connection failures for registered Sender ID messages to China over multiple networks. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Apr 25, 2021 - 13:26 PDT
      Update
      We are experiencing connection failures for registered Sender ID messages to China over multiple networks. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Apr 25, 2021 - 12:34 PDT
      Investigating
      Our monitoring systems have detected a potential issue with SMPP Binds with Cenbong. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Apr 25, 2021 - 12:22 PDT
      This incident affected: CARRIER NETWORK (SMS, APAC).