Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Verizon Wireless emergency maintenance Monday Nov 05, 21:00 - 04:00 Pacific
Incident Report for Twilio
Resolved
The scheduled maintenance has been completed.
Posted 6 months ago. Nov 06, 2018 - 04:34 PST
Monitoring
Verizon Wireless (United States) is conducting emergency maintenance for their inbound and outbound SMS platform tonight, Monday November 05, 21:00 - Tuesday November 06, 04:00 Pacific Time. Message delays on incoming and outgoing SMS to and from Verizon Wireless may occur intermittently during this period.
Posted 6 months ago. Nov 05, 2018 - 22:21 PST