Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Errors Accessing TwiML Bins
Incident Report for Twilio
Resolved
All systems are functioning normally.
Posted 9 months ago. Apr 23, 2018 - 05:37 PDT
Update
We have restored service to TwiML Bin applications. Voice and Messaging applications built with TwiML Bin are working properly again. The TwiML Bin editor in Console is still returning an elevated level of errors and we are working to restore service to the editor.
Posted 9 months ago. Apr 23, 2018 - 03:40 PDT
Identified
We have identified the issue causing TwiML Bin errors and are working to restore service.
Posted 9 months ago. Apr 23, 2018 - 03:25 PDT
Update
Our engineers are continuing to investigate TwiML Bin errors.
Posted 9 months ago. Apr 23, 2018 - 02:59 PDT
Investigating
Requests to TwiML Bins are currently returning errors, which is impacting Voice and Messaging apps built using them. Our engineers are investigating.
Posted 9 months ago. Apr 23, 2018 - 02:28 PDT
This incident affected: TWILIO PLATFORM (Console).