We are no longer experiencing elevated latency issues affecting knowledge retrieval in Conversation Intelligence and Flex Copilot. This incident has been resolved.
Posted Jun 18, 2026 - 00:10 PDT
Update
We are investigating elevated latency affecting knowledge retrieval in Conversation Intelligence and Flex Copilot. Customers may experience slower response times or reduced contextual accuracy in AI-powered features. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Jun 17, 2026 - 14:56 PDT
Update
We are investigating elevated latency affecting knowledge retrieval in Conversation Intelligence and Flex Copilot. Customers may experience slower response times or reduced contextual accuracy in AI-powered features. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jun 17, 2026 - 10:18 PDT
Update
We are investigating elevated latency affecting knowledge retrieval in Conversation Intelligence and Flex Copilot. Customers may experience slower response times or reduced contextual accuracy in AI-powered features. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jun 17, 2026 - 08:18 PDT
Investigating
We are investigating elevated latency affecting knowledge retrieval in Conversation Intelligence and Flex Copilot. Customers may experience slower response times or reduced contextual accuracy in AI-powered features. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 17, 2026 - 07:18 PDT
This incident affected: CONVERSATIONS (Conversation Intelligence).