The issue affecting intermittent errors with API in US and Canada has been resolved, and the service is functioning normally at this time.
Posted Sep 29, 2024 - 17:32 PDT
Monitoring
We have started seeing recovery for intermittent errors with API in US and Canada. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 29, 2024 - 15:32 PDT
Update
We are investigating intermittent errors with API in US and Canada. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 29, 2024 - 15:23 PDT
Update
We are investigating intermittent errors with API in US and Canada. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 29, 2024 - 14:22 PDT
Investigating
Our monitoring systems have detected a potential issue with Accsec - US and Canada API Errors. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.