Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Missing Delivery Reports on Short Codes from US Cellular
Incident Report for Twilio
Resolved
Our carrier partners have confirmed delivery reports have recovered for US Cellular. Our monitoring metrics show recovery. Short Code SMS is operating normally at this time
Posted 7 months ago. Jan 29, 2019 - 22:17 PST
Update
We are continuing to work with our carrier partners to resolve the ongoing issue with delivery reports on short code messages towards US Cellular.
Posted 7 months ago. Jan 29, 2019 - 15:16 PST
Investigating
We are investigating missing delivery reports on short codes messages to US Cellular customers.
Posted 7 months ago. Jan 29, 2019 - 11:19 PST
This incident affected: CARRIER NETWORK (SMS Short Code, North America).