Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Decrease in inbound SMS messages from Verizon numbers in the US
      Incident Report for Twilio
      Resolved
      Further investigation has revealed ~60% of inbound SMS messages were dropped on Verizon & subset of US Short Codes. Additionally ~60% of outbound SMS on Verizon and a subset of US Short Codes had a SENT status instead of DELIVERED.
      Posted Sep 13, 2016 - 10:26 PDT
      Monitoring
      Inbound message delivery from Verizon was delayed 9:33am to 10:13am PDT for a subset of traffic. Queues are currently depleting and all messages should arrive shortly.
      Posted Sep 13, 2016 - 10:23 PDT
      Investigating
      We are currently seeing a 50% reduction in SMS traffic from Verizon phone numbers to Twilio. We are currently investigating the issue and working with our carrier partner to resolve it. We will provide an update in an hour.
      Posted Sep 13, 2016 - 10:05 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America) and PROGRAMMABLE MESSAGING (SMS).