Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics
        SMS / MMS Delivery Failures to Multiple Networks in the US and Canada for a Subset of Long Code and Toll free Numbers
        Incident Report for Twilio
        Resolved
        We are no longer experiencing MMS/SMS delivery failures in the US and Canada. This incident has been resolved.
        Posted Jan 13, 2025 - 16:53 PST
        Monitoring
        We are observing successful MMS/SMS delivery to Networks in the US and Canada for a Subset of Long Code and Toll free Numbers. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Jan 13, 2025 - 15:00 PST
        Update
        We are experiencing MMS/SMS delivery failures affecting Multiple Networks in the US and Canada for a Subset of Long Code and Toll free Numbers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Jan 13, 2025 - 13:54 PST
        Investigating
        We are experiencing MMS/SMS delivery failures affecting Multiple Networks in the US for a Subset of Long Code and Toll free Numbers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Jan 13, 2025 - 13:53 PST
        Monitoring
        Our engineers are currently investigating the customer impact of a retroactive issue with SMS Delivery. We will follow up and provide customer impact details within 2 hours.
        Posted Jan 13, 2025 - 13:47 PST
        This incident affected: CARRIER NETWORK (SMS Long Code, North America, MMS Long Code, North America, SMS Toll-Free, North America, MMS Toll-Free, North America).