Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics
        USA API Error impacting Account Security Services.
        Incident Report for Twilio
        Resolved
        We are no longer experiencing issues with AccSec - US API Errors. This incident has been resolved.
        Posted Jan 24, 2025 - 00:16 PST
        Monitoring
        We have started seeing recovery for potential issue with AccSec - US API Errors. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Jan 23, 2025 - 22:38 PST
        Investigating
        Our monitoring systems have detected a potential issue with AccSec - US API Errors. Our engineering team has been alerted and is actively investigating. We are actively working to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Jan 23, 2025 - 21:15 PST
        Identified
        Our monitoring systems have detected a potential issue with AccSec - US API Errors. Our engineering team has been alerted and is actively investigating. We are actively working to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Jan 23, 2025 - 20:18 PST
        This incident affected: CARRIER NETWORK (Legacy Identity MatchAndAttributes).