Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMPP Connection Failure Affecting Registered Sender ID Messages to China Over Multiple Networks
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted May 02, 2021 - 10:38 PDT
Monitoring
Our Engineering Team has observed an improvement with an issue causing SMPP connection failures affecting Registered Sender ID Messages to China over multiple Networks and they are monitoring the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted May 02, 2021 - 09:23 PDT
Investigating
Our Engineering Team has identified an issue causing SMPP connection failures Affecting Registered Sender ID Messages to China over Multiple Networks. We will provide another update in 2 hours or as soon as more information becomes available.
Posted May 02, 2021 - 08:44 PDT
This incident affected: CARRIER NETWORK (SMS, APAC).