Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Call Failures
Incident Report for Twilio
Resolved
Service is restored.
Posted 11 months ago. Mar 02, 2018 - 09:46 PST
Monitoring
Services are recovered. We are continuing to actively monitor.
Posted 11 months ago. Mar 02, 2018 - 09:37 PST
Identified
We have identified the issue.
Posted 11 months ago. Mar 02, 2018 - 09:15 PST
Investigating
We are experiencing increased packet loss on outbound and inbound calls related to networking failures on the east coast. Team is working to adjust traffic to fully restore service
Posted 11 months ago. Mar 02, 2018 - 08:40 PST
Monitoring
We are seeing recovery in Ireland and Germany. We are continuing to monitor
Posted 11 months ago. Mar 02, 2018 - 08:26 PST
Investigating
We are observing call failures in Ireland and Germany datacenters. On call team is responding
Posted 11 months ago. Mar 02, 2018 - 08:25 PST
This incident affected: PROGRAMMABLE VOICE (PSTN) and ELASTIC SIP TRUNKING.