Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Some Programmable Wireless Devices in the UK May Be Unable to Connect to Networks
Incident Report for Twilio
Resolved
We are no longer seeing issues with Programmable Wireless devices in the UK being able to connect to networks. This incident has been resolved.
Posted Jan 12, 2021 - 15:44 PST
Monitoring
We are observing recovery with some Programmable Wireless devices in the UK being unable to connect to networks. Our engineers will continue monitoring to ensure full service recovery. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jan 12, 2021 - 11:46 PST
Update
Our engineers have now identified the issue and are working with our operator partner to resolve it. We expect that the maintenance to address this will be completed this evening (Pacific Time) and we will have another update in 16 hours or as soon as more information is available.
Posted Jan 12, 2021 - 02:28 PST
Identified
Our engineers have now identified the issue and are working with our operator partner to resolve it. We expect that the maintenance to address this will be completed this evening (Pacific Time) and we will have another update in 8 hours or as soon as more information is available.
Posted Jan 11, 2021 - 17:35 PST
Update
We are continuing to see some Programmable Wireless devices in UK experiencing intermittent connectivity with roaming. Our engineers are working to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Jan 11, 2021 - 16:59 PST
Update
We are continuing to see some Programmable Wireless devices in UK experiencing intermittent connectivity with roaming. Our engineers are working to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Jan 11, 2021 - 12:59 PST
Update
We are continuing to see some Programmable Wireless devices in UK experiencing intermittent connectivity with roaming. Our engineers are working to resolve the issue. We will provide another update in 2 hour or as soon as more information becomes available.
Posted Jan 11, 2021 - 10:59 PST
Update
Some Programmable Wireless devices in UK may be experiencing intermittent connectivity with roaming. Our engineers are working to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 11, 2021 - 09:59 PST
Investigating
Our monitoring systems have detected a potential issue with intermittent connectivity issues for Programmable Wireless in the UK. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jan 11, 2021 - 09:49 PST
This incident affected: INTERNET OF THINGS (Programmable Wireless).