We are no longer experiencing issues with a subset of AU Sender ID registration submissions directly transitioning to REJECTED . This incident has been resolved.
Posted Jun 03, 2026 - 00:59 PDT
Update
Our engineers have implemented a fix to a subset of AU Sender ID registration submissions directly transitioning to REJECTED. We will continue to monitor for system stability. We'll provide another update in 24 hours or as soon as more information becomes available.
Posted Jun 02, 2026 - 05:00 PDT
Update
Our engineers have implemented a fix to a subset of AU Sender ID registration submissions directly transitioning to REJECTED. We will continue to monitor for system stability. We'll provide another update in 24 hours or as soon as more information becomes available.
Posted Jun 01, 2026 - 05:03 PDT
Update
Our engineers have implemented a fix to a subset of AU Sender ID registration submissions directly transitioning to REJECTED. We will continue to monitor for system stability. We'll provide another update in 24 hours or as soon as more information becomes available.
Posted May 31, 2026 - 05:00 PDT
Update
Our engineers have implemented a fix to a subset of AU Sender ID registration submissions directly transitioning to REJECTED. We will continue to monitor for system stability. We'll provide another update in 24 hours or as soon as more information becomes available.
Posted May 30, 2026 - 05:00 PDT
Monitoring
Our engineers have implemented a fix to a subset of AU Sender ID registration submissions directly transitioning to REJECTED. We will continue to monitor for system stability. We'll provide another update in 24 hours or as soon as more information becomes available.
Posted May 29, 2026 - 05:01 PDT
Update
Our engineers have identified an issue with a subset of AU Sender ID registration submissions directly transitioning to REJECTED and are working to deploy a fix. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 28, 2026 - 15:17 PDT
Update
Our engineers have identified an issue with a subset of AU Sender ID registration submissions directly transitioning to REJECTED and are working to deploy a fix. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 27, 2026 - 15:18 PDT
Update
Our engineers have identified an issue with a subset of AU Sender ID registration submissions directly transitioning to REJECTED and are working to deploy a fix. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 26, 2026 - 15:18 PDT
Update
Our engineers have identified an issue with a subset of AU Sender ID registration submissions directly transitioning to REJECTED and are working to deploy a fix. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 24, 2026 - 15:21 PDT
Update
Our engineers have identified an issue with a subset of AU Sender ID registration submissions directly transitioning to REJECTED and are working to deploy a fix. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 23, 2026 - 15:26 PDT
Update
Our engineers have identified an issue with a subset of AU Sender ID registration submissions directly transitioning to REJECTED and are working to deploy a fix. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 22, 2026 - 15:32 PDT
Update
Our engineers have identified an issue with a subset of AU Sender ID registration submissions directly transitioning to REJECTED and are working to deploy a fix. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 21, 2026 - 15:32 PDT
Update
Our engineers have identified an issue with a subset of AU Sender ID registration submissions directly transitioning to REJECTED and are working to deploy a fix. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 20, 2026 - 15:34 PDT
Update
Our engineers have identified an issue with a subset of AU Sender ID registration submissions directly transitioning to REJECTED and are working to deploy a fix. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 19, 2026 - 15:47 PDT
Update
Our engineers have identified an issue with a subset of AU Sender ID registration submissions directly transitioning to REJECTED and are working to deploy a fix. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 18, 2026 - 16:09 PDT
Update
Our engineers have identified an issue with a subset of AU Sender ID registration submissions directly transitioning to REJECTED and are working to deploy a fix. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 17, 2026 - 16:09 PDT
Update
Our engineers have identified an issue with a subset of AU Sender ID registration submissions directly transitioning to REJECTED and are working to deploy a fix. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 16, 2026 - 16:45 PDT
Update
Our engineers have identified an issue with a subset of AU Sender ID registration submissions directly transitioning to REJECTED and are working to deploy a fix. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 15, 2026 - 16:45 PDT
Update
We are continuing to investigate an issue with a subset of AU Sender ID registration submissions directly transitioning to REJECTED. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 15, 2026 - 14:51 PDT
Identified
Our engineers have identified an issue with a subset of AU Sender ID registration submissions directly transitioning to REJECTED and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.