Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
High AWS Packet Loss Causing Voice Failures in JP, SG and IE Regions
Incident Report for Twilio
Resolved
Programmable Voice and Elastic SIP Trunking services were degraded for 16 minutes between 02:52 and 03:08 Pacific Time on 05/08/2021. During this period, some calls in the JP, SG and IE may have failed. The issue has now been resolved.
Posted May 08, 2021 - 03:30 PDT
Investigating
Our monitoring systems have detected a potential issue with Programmable Voice. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted May 08, 2021 - 03:03 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN) and ELASTIC SIP TRUNKING.