Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Delays in sending SMS towards Canada - Rogers Wireless (302-720) via short codes
Incident Report for Twilio
Resolved
We have now confirmed that we are successfully sending SMS messages via shortcodes to the destinations in Canada - Rogers Wireless (302-720). All services are now operational.
Posted 3 months ago. Jul 13, 2019 - 20:13 PDT
Investigating
We are experiencing delays in sending SMS messages via shortcodes towards Canada - Rogers Wireless (302-720). We will continue to work with our carrier partner to resolve this issue.
Posted 3 months ago. Jul 13, 2019 - 18:30 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America).