We are continuing to investigate errors while using the WhatsApp Sandbox with Brazil WhatsApp addresses. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Sep 26, 2025 - 14:30 PDT
Update
We are continuing to investigate errors while using the WhatsApp Sandbox with Brazil WhatsApp addresses. We expect to provide another update in 16 hours or as soon as more information becomes available.
Posted Sep 25, 2025 - 22:31 PDT
Update
We are continuing to investigate errors while using the WhatsApp Sandbox with Brazil WhatsApp addresses. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Sep 25, 2025 - 14:25 PDT
Update
We are continuing to investigate errors while using the WhatsApp Sandbox with Brazil WhatsApp addresses. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Sep 25, 2025 - 10:25 PDT
Update
We are continuing to investigate errors while using the WhatsApp Sandbox with Brazil WhatsApp addresses. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 25, 2025 - 08:22 PDT
Update
We are continuing to investigate this issue.
Posted Sep 25, 2025 - 07:22 PDT
Investigating
Our engineering team has detected a potential issue regarding the WhatsApp sandbox. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 25, 2025 - 07:00 PDT
This incident affects: PROGRAMMABLE MESSAGING (Messaging Channels).