Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Call Failures to a Subset of US Toll-Free Numbers
      Incident Report for Twilio
      Resolved
      The issue affecting inbound calls to Twilio US Toll-Free phone numbers has been resolved, and the service is functioning normally at this time.
      Posted Oct 06, 2021 - 23:42 PDT
      Monitoring
      We have started seeing recovery for inbound calls to Twilio US Toll-Free phone numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Oct 06, 2021 - 21:42 PDT
      Update
      We are continuing to observe inbound call failures to a subset of Twilio US Toll-Free phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Oct 06, 2021 - 20:38 PDT
      Update
      We are observing inbound call failures to a subset of Twilio US Toll-Free phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Oct 06, 2021 - 19:38 PDT
      Investigating
      We've become aware of a potential issue with Inbound Voice Calls to US Toll-Free numbers. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Oct 06, 2021 - 19:09 PDT
      This incident affected: CARRIER NETWORK (Voice, North America).