Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays and/or Delivery Report Delays to Vodafone Romania
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays and delays in receiving message delivery reports when sending to Vodafone Romania. This incident has been resolved.
      Posted Nov 24, 2021 - 09:10 PST
      Monitoring
      We are observing recovery in SMS delivery delays and delays in receiving message delivery reports when sending to Vodafone Romania. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 24, 2021 - 07:18 PST
      Update
      We are still experiencing SMS delivery delays and delays in receiving message delivery reports when sending to Vodafone Romania. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available
      Posted Nov 24, 2021 - 05:22 PST
      Update
      We are experiencing SMS delivery delays and delays in receiving message delivery reports when sending to Vodafone Romania. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hours or as soon as more information becomes available
      Posted Nov 24, 2021 - 04:22 PST
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Nov 24, 2021 - 04:12 PST
      This incident affected: CARRIER NETWORK (SMS, Europe, SMS Delivery Notifications & Status Callbacks).