Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Carriers around the world are experiencing capacity issues because of increased demand on their networks due to COVID-19. This may result in voice quality issues, busy signals, or other errors on your phone calls. Twilio continues to monitor the health of the global carrier networks and we are publishing the most up-to-date information on our Worldwide Telephony Network Congestion page.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Some Requests To Initiate Outbound Calls via API Are Failing
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 00:29 PST
Identified
Our engineers have identified the cause of the issue and applied a fix to solve the Programmable Voice API issue. We are observing recovery and will continue to monitor. We will provide additional information as quickly as possible.
Posted Jan 22, 2020 - 00:14 PST
Update
We are experiencing 500 errors when initiating outbound calls via the Programmable Voice API. Our engineering team is actively investigating. We will update as soon as we have more information.
Posted Jan 21, 2020 - 23:42 PST
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jan 21, 2020 - 23:28 PST
This incident affected: TWILIO PLATFORM (REST API).