Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Hold music not playing for a subset of phone calls
Incident Report for Twilio
Resolved
Twilio hosted hold music is now playing correctly for all calls
Posted 12 months ago. Feb 07, 2018 - 10:43 PST
Investigating
A small percentage of phone calls that use Twilio hosted mp3 files for their hold music are not playing the music. Our on-call engineers are investigating.
Posted 12 months ago. Feb 07, 2018 - 10:23 PST
This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile, Conference, Recording, Queue, Text-to-Speech, Recording Transcriptions, TwiML, Voice Insights).