Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Issues to Get Prompt Responses From Twilio Support Chats or Issues Connecting to Twilio Live Chat Support
      Incident Report for Twilio
      Resolved
      We have fully investigated the Flex issue with Twilio agents triggered by our automated alert, and it was determined that there is no noticeable customer impact. All systems are operational.
      Posted Jul 02, 2024 - 07:49 PDT
      Update
      We are investigating issues with live chat on Twilio support. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jul 02, 2024 - 06:49 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Flex. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jul 02, 2024 - 06:37 PDT
      This incident affected: TWILIO PLATFORM (Customer Support Center).