Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Software
        Scheduled maintenance
        System Metrics
        Automated Alert: No Customer Impact
        Incident Report for Twilio
        Resolved
        We have fully investigated the SMS Delivery Failures to AT&T Network in the US for a Subset of Toll Free Numbers issue triggered by our automated alert, and it was determined that there is no noticeable customer impact. All systems are operational.
        Posted Dec 10, 2024 - 12:45 PST
        Investigating
        Our monitoring systems have detected a potential issue of SMS Delivery Failures to AT&T Network in the US for a Subset of Toll Free Numbers. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Dec 10, 2024 - 12:42 PST