Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failures to Bee Mobile and Telikom Network in Papua New Guinea
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery failures to Bee Mobile and Telikom networks in Papua New Guinea. This incident has been resolved.
      Posted Mar 27, 2023 - 08:33 PDT
      Monitoring
      We are observing successful SMS delivery to Bee Mobile and Telikom Network in Papua New Guinea. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Mar 27, 2023 - 06:36 PDT
      Update
      We are continuing to experience SMS Delivery Failure to Bee Mobile and Telikom Network in Papua New Guinea. Our Engineers are working with our carrier partner to resolve this. We will provide an update in 4 hours or as soon as more information becomes available.
      Posted Mar 27, 2023 - 03:07 PDT
      Update
      SMS Delivery Failure to Bee Mobile and Telikom Network in Papua New Guinea is being investigated. We will provide an update in 2 hours or as soon as more information becomes available.
      Posted Mar 27, 2023 - 01:21 PDT
      Investigating
      SMS Delivery Failure to Bee Mobile and Telikom Network in Papua New Guinea is being investigated. We will provide an update in 1 hour or as soon as more information becomes available.
      Posted Mar 27, 2023 - 00:22 PDT
      This incident affected: CARRIER NETWORK (SMS, APAC).