Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Short Code SMS To AT&T and Cricket Wireless handsets in the US are delayed
Incident Report for Twilio
Resolved
SMS delivery delays to AT&T and Cricket Wireless handsets in the US from a subset of Twilio US short codes have now been resolved. SMS to North America is currently operating normally
Posted 2 months ago. Mar 14, 2019 - 19:20 PDT
Update
The delivery delay issue of SMS to AT&T from a subset of Twilio US short codes has now been resolved. Twilio is continuing to monitor delivery delay of SMS to Cricket Wireless from a subset of Twilio US short codes.
Posted 2 months ago. Mar 14, 2019 - 17:15 PDT
Monitoring
We are observing recovery in sending SMS to AT&T and Cricket Wireless handsets in the US from a subset of Twilio US short codes. We are actively monitoring and we will provide update shortly.
Posted 2 months ago. Mar 14, 2019 - 16:34 PDT
Investigating
We are observing delays in sending SMS to AT&T and Cricket Wireless from a subset of Short Codes. We are actively working with our partner to resolve the issue. We will provide an update as soon as possible
Posted 2 months ago. Mar 14, 2019 - 15:30 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America).