Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound and Outbound Calls Failing Over a Subset of Australian Mobile Numbers
      Incident Report for Twilio
      Resolved
      The issue affecting inbound and outbound calls to Twilio Australia phone numbers has been resolved, and the service is functioning normally at this time.
      Posted May 21, 2022 - 01:49 PDT
      Update
      Inbound and outbound calls over a subset of Australian mobile numbers is now operating normally. We will continue to monitor for system stability. We'll provide another update in 6 hours or as soon as more information becomes available.
      Posted May 20, 2022 - 18:59 PDT
      Update
      Inbound and outbound calls over a subset of Australian mobile numbers is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
      Posted May 20, 2022 - 16:58 PDT
      Monitoring
      Inbound and outbound calls over a subset of Australian mobile numbers is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
      Posted May 20, 2022 - 12:16 PDT
      Update
      We are observing inbound and outbound calls failing over a subset of Australian mobile numbers, calls are dropping prematurely. We're still under our diagnostic session. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted May 20, 2022 - 11:37 PDT
      Investigating
      We are observing inbound and outbound calls failing over a subset of Australian mobile numbers, calls are dropping prematurely. There will be a diagnostic session at 10:30 PDT for 60 minutes. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted May 20, 2022 - 09:30 PDT
      Monitoring
      We have started seeing recovery for the inbound and outbound calls that have been dropping prematurely for a subset of Australian mobile numbers. We will continue to monitor to ensure a full recovery. There will be a diagnostic session at 10:30 PST. Due to this customers may experience intermittent call failures. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted May 20, 2022 - 07:32 PDT
      Investigating
      We are observing inbound and outbound calls failing over a subset of Australian mobile numbers, calls are dropping prematurely. There will be a diagnostic session at 10:30 PDT. Due to this customers may experience intermittent call failures. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted May 20, 2022 - 06:58 PDT
      Update
      We have started seeing recovery for the inbound and outbound calls that have been dropping prematurely for a subset of Australian mobile numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted May 20, 2022 - 04:43 PDT
      Monitoring
      We have started seeing recovery for the inbound and outbound calls that have been dropping prematurely for a subset of Australian mobile numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted May 20, 2022 - 02:49 PDT
      Update
      The issue causing inbound and outbound calls failing over a subset of Australian mobile numbers, calls dropping prematurely, has been identified. We continue working with our carrier partner to resolve the issue. We expect to provide another update in 16 hours or as soon as we learn more.
      Posted May 19, 2022 - 19:10 PDT
      Update
      The issue causing inbound and outbound calls failing over a subset of Australian mobile numbers, calls dropping prematurely, has been identified. We continue working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as we learn more.
      Posted May 19, 2022 - 11:08 PDT
      Update
      The issue causing inbound and outbound calls failing over a subset of Australian mobile numbers, calls dropping prematurely, has been identified. We continue working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as we learn more.
      Posted May 19, 2022 - 07:03 PDT
      Update
      The issue causing inbound and outbound calls failing over a subset of Australian mobile numbers, calls dropping prematurely has been identified. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted May 19, 2022 - 05:00 PDT
      Identified
      The issue causing inbound and outbound calls failing over a subset of Australian mobile numbers, calls dropping prematurely has been identified. We are actively working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted May 19, 2022 - 04:00 PDT
      Update
      We are observing inbound and outbound calls failing over a subset of Australian mobile numbers, calls are dropping prematurely. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted May 19, 2022 - 01:57 PDT
      Update
      We are observing inbound and outbound calls failing over a subset of Australian mobile numbers, calls are dropping prematurely. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted May 19, 2022 - 00:51 PDT
      Investigating
      We've become aware of a potential issue with inbound and outbound voice calls to and from a subset of Australian mobile numbers. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted May 18, 2022 - 23:49 PDT
      This incident affected: CARRIER NETWORK (Voice, APAC).