Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
API access degraded from 74.208.59.0/24 subnet
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Nov 03, 2019 - 16:30 PST
Update
All requests to/from the ISP 1&1 at the IP subnet range 74.208.0.0/24 are failing. We are still working to resolve this issue with our networking partners, at this time we have no ETA on resolution yet and will update this incident when we have more information.
Posted Nov 03, 2019 - 11:10 PST
Update
All requests to/from the ISP 1&1 at the IP subnet range 74.208.0.0/24 are failing. This is a communication issue between 1&1 and Twilio's hosting provider. Our networking team is working with all parties to correct the issue.
Posted Nov 01, 2019 - 17:36 PDT
Update
We are still working to resolve this issue with our networking partners, at this time we have no ETA on resolution yet and will update this incident when we have more information.
Posted Nov 01, 2019 - 12:45 PDT
Update
We are still working to resolve this issue with our networking partners, at this time we have no ETA on resolution yet and will update this incident again in 6 hours.
Posted Nov 01, 2019 - 02:50 PDT
Update
We are still working to resolve this issue with our networking partners, at this time we have no ETA on resolution yet and will update this incident again in 6 hours.
Posted Oct 31, 2019 - 19:29 PDT
Update
We are still working to resolve this issue with our networking partners, at this time we have no ETA on resolution yet and will update this incident again in 6 hours.
Posted Oct 31, 2019 - 07:11 PDT
Update
We are still working to resolve this issue with our networking partners, at this time we have no ETA on resolution yet and will update this incident again in 6 hours.
Posted Oct 31, 2019 - 00:00 PDT
Update
We are still working to resolve this issue with our networking partners, at this time we have no ETA on resolution yet and will update this incident again in 6 hours.
Posted Oct 30, 2019 - 18:16 PDT
Update
We are still working to resolve this issue with our networking partners, at this time we have no ETA on resolution yet and will update this incident again in 6 hours.
Posted Oct 30, 2019 - 11:06 PDT
Update
We are still working to resolve this issue with our networking partners, at this time we have no ETA on resolution yet and will update this incident again in 6 hours.
Posted Oct 30, 2019 - 05:25 PDT
Update
We are still working to resolve this issue with our networking partners, at this time we have no ETA on resolution and will update this incident again in 6 hours
Posted Oct 29, 2019 - 23:20 PDT
Update
We continue to investigate failures to reach Twilio’s API from the 74.208.0.0/16 IP subnet with our network partners. We will provide an update in 2 hours as we continue to work to resolve the issue with our network partners.
Posted Oct 29, 2019 - 21:39 PDT
Investigating
We are currently investigating failures to reach Twilio's API from the 74.208.0.0/16 IP subnet. We will provide an update as soon as we have more information.
Posted Oct 29, 2019 - 16:19 PDT
This incident affected: TWILIO PLATFORM (REST API).