Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
US Shortcode SMS Delays to Sprint Network
Incident Report for Twilio
Resolved
We are no longer observing delays for US Shortcode SMS to the Sprint network. This incident has been resolved and all systems are operational.
Posted Oct 08, 2020 - 10:00 PDT
Identified
We are observing improvements in US Shortcode SMS delays to the Sprint network but delays still exist to a subset of numbers. Our engineers are continuing to work with our carrier partner to resolve the issue. We will provide an update in the next 2 hours or as soon as more information becomes available.
Posted Oct 08, 2020 - 07:58 PDT
Update
Our monitoring systems have detected an issue with US Shortcode SMS delays to the Sprint network. Our engineering team has been alerted and is actively investigating. We will update within 1 hour or as soon as more information becomes available.
Posted Oct 08, 2020 - 06:59 PDT
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Oct 08, 2020 - 06:50 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America).