Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Outbound SMS delays over short-codes to T-mobile in the US
      Incident Report for Twilio
      Resolved
      We have confirmed that short-code message delivery to T-Mobile has recovered.
      Posted Sep 17, 2018 - 11:02 PDT
      Investigating
      We are experiencing outbound SMS delays over short-codes to T-mobile in the US. Inbound delivery is not affected. We are working with our carrier partner to resolve and will provide an update as quickly as possible.
      Posted Sep 17, 2018 - 09:18 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).