Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Delays Over Longcodes to Entel Chile
Incident Report for Twilio
Resolved
SMS delivery delays over longcodes to Entel Chile has been confirmed addressed by our provider. Messaging delivery has been stable.
The incident is now resolved.
Posted Aug 04, 2020 - 08:32 PDT
Update
Our engineers continue to work with our carrier partner to resolve the issue of SMS delivery delays to the Entel network in Chile. We will update as soon as we have more information.
Posted Aug 04, 2020 - 07:09 PDT
Update
Our engineers continue to work with our carrier partner to resolve the issue of SMS delivery delays to the Entel network in Chile. We will update as soon as we have more information.
Posted Aug 04, 2020 - 05:14 PDT
Update
Our engineers continue to work with our carrier partner to resolve the issue of SMS delivery delays to the Entel network in Chile. We will update as soon as we have more information.
Posted Aug 04, 2020 - 03:07 PDT
Update
Our engineers continue to work with our carrier partner to resolve the issue of SMS delivery delays to the Entel network in Chile. We will update as soon as we have more information.
Posted Aug 04, 2020 - 01:16 PDT
Update
Our engineers continue to work with our carrier partner to resolve the issue of SMS delivery delays to the Entel network in Chile. We will update as soon as we have more information.
Posted Aug 03, 2020 - 23:03 PDT
Update
Our engineers continue to work with our carrier partner to resolve the issue of SMS delivery delays to the Entel network in Chile. We will update as soon as we have more information.
Posted Aug 03, 2020 - 18:40 PDT
Monitoring
Our engineers continue to work with our carrier partner to resolve the issue of SMS delivery delays to the Entel network in Chile. Successfully delivery is being observed for the majority of traffic to this network, but full resolution has not yet been confirmed by the carrier partner as some delivery reports continue facing delays.  We expect to provide an update in 24 hours or as soon as more information becomes available.
Posted Aug 03, 2020 - 16:30 PDT
Update
Our engineers continue to work with our carrier partner to resolve the issue of SMS delivery delays to the Entel network in Chile. We will provide another update as soon as we have additional information.
Posted Aug 03, 2020 - 00:50 PDT
Update
Our engineers are still working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
Posted Aug 02, 2020 - 00:44 PDT
Update
Our engineers continue to work with our carrier partner to resolve the issue of SMS delivery delays to the Entel network in Chile. We will provide another update as soon as we have additional information.
Posted Aug 01, 2020 - 01:40 PDT
Update
Our engineers continue to work with our carrier partner to resolve the issue of SMS delivery delays to the Entel network in Chile. We will provide another update as soon as we have additional information.
Posted Jul 31, 2020 - 09:31 PDT
Update
Our engineers are still working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
Posted Jul 31, 2020 - 01:31 PDT
Update
Our engineers are still working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
Posted Jul 30, 2020 - 21:31 PDT
Update
Our engineers are still working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
Posted Jul 30, 2020 - 19:00 PDT
Update
Our monitoring systems have detected an issue with SMS Delivery Delays over Longcodes to Chilean mobile operators. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jul 30, 2020 - 17:53 PDT
Investigating
Our monitoring systems have detected an issue with SMS Delivery Delays over Longcodes to Chilean mobile operators. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jul 30, 2020 - 17:40 PDT
This incident affected: CARRIER NETWORK (SMS, Latin America).