Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Potential Issue Affecting Inbound Calls To A Subset of Toll-Free Numbers in the US

        Incident Report for Twilio

        Resolved

        We have fully investigated the potential issue impacting inbound calls from Canada to subset of US Toll-Free numbers and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.
        Posted Mar 26, 2025 - 12:01 PDT

        Investigating

        We've become aware of a potential issue with voice calls to a subset of toll-free numbers in Canada. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Mar 26, 2025 - 11:21 PDT