We are continuing to investigate the issue with some customers in India receiving 480 for Outbound Calls. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Mar 10, 2026 - 15:02 PDT
Update
We are continuing to investigate the issue with some customers in India receiving 480 for Outbound Calls. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Mar 10, 2026 - 11:02 PDT
Update
We are continuing to investigate the issue with some customers in India receiving 480 for Outbound Calls. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 10, 2026 - 09:03 PDT
Investigating
Our monitoring systems have detected a potential issue with some customers in India receiving 480 for Outbound Calls. Our engineers have been alerted and are investigating. We will provide an update when we have more details.
Posted Mar 10, 2026 - 08:06 PDT
This incident affects: CARRIER NETWORK (Voice, APAC).