This incident causing SMS delivery delays when sending messages to Altice network in the United States of America via a subset of shortcodes is being investigated as part of the incident reported for small US networks. Please refer to https://status.twilio.com/incidents/nskqmmjd8y04 for further updates.
Posted Nov 02, 2024 - 12:30 PDT
Update
We continue experiencing SMS delivery delays when sending messages to Altice Network in the United States of America via a subset of shortcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Nov 02, 2024 - 11:02 PDT
Update
We continue experiencing SMS delivery delays when sending messages to Altice Network in the United States of America via a subset of shortcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 02, 2024 - 09:05 PDT
Investigating
We are experiencing SMS delivery delays when sending messages to Altice Network in the United States of America via a subset of shortcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 02, 2024 - 08:05 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America).