Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays on short code traffic for AT&T
      Incident Report for Twilio
      Resolved
      All systems are functioning normally at this time.
      Posted Nov 24, 2017 - 07:04 PST
      Monitoring
      Shortcode SMS to/from AT&T handsets is now operating normally. Our engineering team continues to monitor while we wait for acknowledgment from the carrier that the issue is resolved
      Posted Nov 24, 2017 - 06:08 PST
      Update
      Our carrier partner has identified an issue on their platform and is working on the issue that is causing partially degraded service for messages sent to/from AT&T handsets for some short codes. There is no impact to long code traffic. We will provide a further update in 1 hour.
      Posted Nov 24, 2017 - 05:12 PST
      Identified
      We are experiencing delays on inbound and outbound to/from AT&T traffic for some short codes.
      Posted Nov 24, 2017 - 04:24 PST
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).