Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inaccurate Portability API Responses
      Incident Report for Twilio
      Resolved
      Twilio Portability API Responses was degraded between between 10:00 and 6:30 Pacific Time on 12/04/2024. During this period of time customers may have experienced incorrect portability responses indicating that a number was not portable to Twilio. The issue has now been resolved.
      Posted Dec 10, 2024 - 15:07 PST
      Update
      The portability API was degraded between 10:00 and 6:30 Pacific Time on 12/04/2024. During this period of time, the API may have returned incorrect portability responses indicating that a number was not portable to Twilio. The not portable reason code would have been 22130. The issue has now been resolved, please retry your request if you believe your phone number should have been portable.
      Posted Dec 10, 2024 - 15:05 PST
      Monitoring
      Our engineers are currently investigating the customer impact of a retroactive issue with call dip service from portability-api. We will follow up and provide customer impact details within 2 hours.
      Posted Dec 10, 2024 - 11:55 PST
      This incident affected: TWILIO PLATFORM (Other).