We have fully investigated the potential SMS delivery issue across multiple networks in the United States using Short Codes, which was triggered by our automated alert. It was determined that there is no noticeable customer impact. All systems are operational.
Posted Aug 15, 2025 - 17:34 PDT
Update
Our monitoring systems have detected a potential issue SMS delivery Issues across multiple networks in United States using Short Codes. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Aug 15, 2025 - 17:20 PDT
Investigating
Our monitoring systems have detected a potential issue SMS delivery Issues across multiple networks in United States using Short Codes. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Aug 15, 2025 - 16:20 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America).