Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Report Delays to Multiple Networks in the US for a subset of ShortCodes
      Incident Report for Twilio
      Resolved
      SMS Delivery Reports were degraded for 52 minutes between 13:46 and 14:38 Pacific Time on 09/13/2023. During this period of time customers may have experienced SMS Delivery Report Delays to multiple networks in the US for a subset of Short Codes. There was no impact in the SMS delivery just Delivery Reports. The issue has now been resolved.
      Posted Sep 13, 2023 - 15:11 PDT
      Monitoring
      Our monitoring systems have detected a potential issue with SMS Delivery Report Delays to Multiple Networks in the US for a subset of ShortCodes. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 13, 2023 - 15:04 PDT