Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Unable to Trigger Recording Status Callback and Fetch Completed Call Resources via Rest API
      Incident Report for Twilio
      Resolved
      The issue affecting REST API requests to completed call resources and Recording status callbacks has been resolved, and the service is functioning normally at this time.
      Posted Nov 19, 2022 - 00:23 PST
      Monitoring
      REST API requests to completed call resources are now successful and the recording status callbacks are being triggered normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Nov 19, 2022 - 00:01 PST
      Update
      We’ve become aware of a potential issue where customers in Australia are experiencing failures when trying to fetch completed call resources via REST APIs and the Recording status callbacks are not being triggered. Our engineering team has been alerted and is actively investigating. We expect to provide another update in 30 minutes or as soon as more information becomes available.
      Posted Nov 18, 2022 - 23:32 PST
      Investigating
      Our monitoring systems have detected a potential issue with Programmable Voice. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Nov 18, 2022 - 22:58 PST
      This incident affected: DEVELOPER TOOLS (REST API) and PROGRAMMABLE VOICE (Recording).