Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Update in Reference to Previous Incident 'Outbound Call Failure to a Subset of Hungary Phone Numbers'

        Incident Report for Twilio

        Resolved

        In reference to previous incident https://status.twilio.com/incidents/2m0wy7gyl7bx, Following an amendment to Decree 4/2012 (I.24), calls made to Hungary using fixed or geographic numbers (like +36 1-9...) as a CLI are now likely to be blocked by local carriers, as of October 15, 2025. This will expand to mobile numbers (like +36 20, 30, 70...) starting June 1, 2026.

        This means calls made with Transit Caller ID and Verified Caller ID will be delivered by Twilio on a best-effort basis when you're using a Hungarian CLI.

        Recommended steps:
        - For calls made into Hungary using Verified Caller ID or Transit Caller ID avoid using Hungarian numbers (+36 1-9… and +36 20, 30, 70...) as your CLI as the calls are likely to be blocked.
        - If a Hungary CLI isn’t a priority for your use case, use a non-Hungarian CLI like your main business or international service number. If you need one, you can quickly get a United States (+1) number right in the Twilio Console to use for these calls.

        If you observe abnormal failure patterns, please reach out to Twilio Support for further assistance.
        Posted Oct 31, 2025 - 04:16 PDT
        This incident affected: PROGRAMMABLE VOICE (PSTN) and CARRIER NETWORK (Voice, Europe).