Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Flex Agents Are Unable to End Tasks and Experience Errors From the Interactions API
      Incident Report for Twilio
      Resolved
      We have fully investigated the issue affecting Flex, and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.
      Posted Oct 16, 2024 - 14:57 PDT
      Investigating
      We've become aware of a potential issue with Flex. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Oct 16, 2024 - 13:59 PDT
      This incident affected: FLEX (Flex Conversations).