Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Outbound SMS Delays to Orange Mali
      Incident Report for Twilio
      Resolved
      The issue is confirmed to be resolved and all services are operating normally.
      Posted Oct 15, 2018 - 12:08 PDT
      Investigating
      SMS to Orange customers in Mali is currently degraded. We are working with our carrier partners for more information on this incident.
      Posted Oct 15, 2018 - 06:02 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).